vue.js需要什么软件?

vue.js需要什么软件?

开发vue.js可以用VSCode软件,是一款免费开源的现代化轻量级代码编辑器,支持几乎所有主流的开发语言的语法高亮、智能代码补全、自定义热键、括号匹配、代码片段、代码对比 Diff、GIT 等特性,支持插件扩展,并针对网页开发和云端应用开发做了优化。

VSCode想要编辑器识别vue文件需要安装vue插件,好用的是vetur。那么如何安装vetur?

安装

进入vscode官网插件商店(https://marketplace.visualstudio.com/VSCode)

1.png

选择要安装deVetur插件

2.png

点击install,会启动vscode

3.png

在vscode中点击安装即可

vue相关插件

  • vetur 语法高亮、智能感知

  • VueHelper vue代码碎片

  • Vue 2 Snippets vue2代码碎片

更多web前端开发知识,请查阅 HTML中文网 !!

以上就是vue.js需要什么软件?的详细内容,更多请关注web前端其它相关文章!

赞(0) 打赏
未经允许不得转载:web前端首页 » Vue.js 答疑

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

前端开发相关广告投放 更专业 更精准

联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏