Jquery - can not use plugin???

i'm trying to use a scrollbar plugin written with jquery : tinyscrollbar. you can find it here : [website about tinyscrollbar jquery plugin][1] i use jquery 5 with this command : and i cal it just after : and finally here is the html code :
i have a bug while loading the plugin (or another, i've tried many...) : Firebug tell me $("#scrollbar1").tinyscrollbar(); is not a function. but the script is loaded and i've try to make an alert and that work perfectly have you got an idea??? PS : sorry for my english... it's not my language ^^' [1]: http://www.baijs.nl/tinyscrollbar/

以上就是Jquery - can not use plugin???的详细内容,更多请关注web前端其它相关文章!

赞(0) 打赏
未经允许不得转载:web前端首页 » jQuery 答疑

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

前端开发相关广告投放 更专业 更精准

联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏