How do I change the Java version of my "installed project facet" in Eclipse?

I just installed Eclipse 3.7 and the Google Plugin for Eclipse because I want to teach myself how to use Google App Engine. When I create a new web application and run, I got an error that noted that annotations were not allowed in my JRE version (1.4). Hence, I set my JRE to 1.6 and my compiler compliance level to 1.6. However, I now get this new error. Description Resource Path Location Type Java compiler level does not match the version of the installed Java project facet. Myprojectname Unknown Faceted Project Problem (Java Version Mismatch) How do I change "the version of the installed Java project facet"? There is no item called "Project Facet" to the left of my project's properties menu.

以上就是How do I change the Java version of my "installed project facet" in Eclipse?的详细内容,更多请关注web前端其它相关文章!

赞(0) 打赏
未经允许不得转载:web前端首页 » JavaScript 答疑

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

前端开发相关广告投放 更专业 更精准

联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏