Maven 3: Is it possible to build a JDBC-3 driver with Java 6?

I'm writing a simple JDBC driver that should be compliant to JDBC-3 (so it can be used with Java 5 and 6). My build environment is Java 6 and I use Maven 3. I do have Java 5 installed, so I could access Java 5's `rt.jar`. Is there a save way to compile Java code with Java 6's `javac` against Java 5's `rt.jar`? Yes, I'm looking for a hack here.
You mean JDBC spec v3.0, I assume, not a type-3 JDBC driver

以上就是Maven 3: Is it possible to build a JDBC-3 driver with Java 6?的详细内容,更多请关注web前端其它相关文章!

赞(0) 打赏
未经允许不得转载:web前端首页 » JavaScript 答疑

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

前端开发相关广告投放 更专业 更精准

联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏