sublime安装less2css后怎么报“系统找不到指定的文件”?

sublime安装less2css后使用怎么报“系统找不到指定的文件”错误?下面给大家介绍一下。有一定的参考价值,有需要的朋友可以参考一下,希望对大家有所帮助。

很多人使用sublime安装less2css后以为成功了 直接使用时结果会报这么一个错误

1.png

这个呢 翻了翻度娘结果发现是因为没有安装lessc 所以才会报错 然后我找到了简洁得办法。

node+npm 全局安装 less 就可以轻松解决问题啦

1、首先【win+r】打开运行窗口

2、npm install less -g:全局安装less(请确保你已经安装好了node.js+npm环境)

2.png

3、安装成功之后就可以直接使用了

ps:检验是否安装成功 可以直接命令行检验

3.png

就这样 问题就解决啦!!

更多前端开发知识,请查阅 HTML中文网 !!

以上就是sublime安装less2css后怎么报“系统找不到指定的文件”?的详细内容,更多请关注web前端其它相关文章!

赞(0) 打赏
未经允许不得转载:web前端首页 » CSS3 答疑

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

前端开发相关广告投放 更专业 更精准

联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏